Grafische Schadenerfassung (Onepad) nur mehr mit Internet Explorer 11 verwendbar!

Sehr geehrter Audatex Kunde

Aufgrund Änderungen der Kompatibilität zwischen Mozilla Firefox und Oracle Java ist es mit der neuen Firefox Version 52, welche am 07.03.2017 erschienen ist, leider nicht mehr möglich die grafische Schadenserfassung (Onepad) über Firefox zu verwenden.

Darum empfehlen wir dringend die Verwendung des offiziell freigegebenen Browser Internet Explorer 11 für die Arbeit mit AudaPad Web 2.0!

Sollten sie nach wie vor auf die Arbeit mit Mozilla Firefox angewiesen sein empfiehlt Mozilla den Einsatz der 32bit-Version 52 ESR.

 

An einem technischen „state-of-the-art" Nachfolger des Schadenerfassungsmodul (OnePad) wird bereits mit Hochdruck gearbeitet, damit Ihnen dieser etwa Mitte des Jahres zur Verfügung gestellt werden kann.

Unser Kundendienst steht Ihnen bei Fragen diesbezüglich gerne während der Hotline-Zeiten unter der Nummer 01 / 3502410-911 oder per Email unter hotline@audatex.at zur Verfügung.